ExtDeprecationWarning: Importing flask.ext.bootstrap is deprecated, use flask_bootstrap instead.

 Pala   2017-07-05 22:38   146 人阅读  0 条评论

此错误信息出现在对 flask 进行拓展时导入包的方式上,以下导入包的方式将会产生该错误信息,

from flask.ext.script import Managerfrom flask.ext.bootstrap import Bootstrap1212

解决方案也正如提示所言:

from flask_script import Managerfrom flask_bootstrap import Bootstrap


本文地址:http://chenxm.cc/post/189.html
版权声明:本文为原创文章,版权归 Pala 所有,欢迎分享本文,转载请保留出处!

发表评论


表情

还没有留言,还不快点抢沙发?